reciever problem

User helping User!

reciever problem

Postby RTBFE » 07 Jul 2016 18:38

I have recently purchased a kiss fc to replace my old naze 32. I have set the quad up with a d4r-2 fr-sky receiver running ppm to through one cable to the kiss fc. I used this exact receiver in with my naze 32 with exactly the same setup(it worked perfectly) yet when i set it up with the kiss fc there were some very strange glitches with the receiver tab in the kissfc chrome extension setup. It seems that when the channels are maxed out(not all of the maybe just one or two) the blue status led on the fc starts to flash and the channel signals start fluctuating between 0 and 2000!
i thought it might be a problem with the reciever so i bought a new one, same problem. i re flashed the fc with the latest firmware, same problem.
finally i resorted to soldering on some more servo connectors to run it as a 4 channel reciever( which i didnt want to do because i wouldnt have the use of my aux channels). this seemed to half solve the problem, by this i mean that the throttle, pitch and yaw channels worked fine however when i connected up the roll channel the same problem would happen again!? blue led starts flashing and the channels start to erratically fluctuate!??

as you can imagine, i am itching to get back in the sky and are seriously starting to feel the withdrawal symptoms of fpv flying. PLEASE HELP!
many thanks, Ross
RTBFE
 
Posts: 1
Joined: 07 Jul 2016 18:16

Return to Problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron